Eigenbau Pedelec Akku -- schaltet nach Minuten ab (eine Zellbank 2,9 V)

Alles über elektrisches Fahren.
Antworten
peter4you
Beiträge: 3
Registriert: Do Nov 25, 2021 12:14 pm

Eigenbau Pedelec Akku -- schaltet nach Minuten ab (eine Zellbank 2,9 V)

Beitrag von peter4you »

TECHNISCHE DATEN zu meinem Setup
#############################################################
Bafang Middrive BBS01 (250W)

Akku:
Eigenbau in Hailong case
10s6p
LG Zellen ca. 2500 mA (gebraucht und getestet von nkon.nl)

BMS:
36V 10S 30A
Anwendbare Spannung: 36V
Anwendbare Leistung: < 1000W
Max. Arbeitsstrom: 30A
Kontinuierlicher maximaler Strom: 20A
Überentladungsschutzspannung: 2,6 V
Überladeschutzspannung: 4.25v
Ladestrom: max. 10 A
Ausgleichspannung: 4,2 V
#############################################################

Der vorletzte Zellbank im Eigenbau Pedelec Akku Spannung bricht
beim Fahren ein. Akku hält daher nur wenige Minuten.

Der Zellbankk hat dann eine Spannung von 2,9 V (BMS schaltet ab).
Alle anderen Zellblöcke sind "voll" (> 30 bis 41 V).

Wenn ich den entsprechenden Zellbank extern lade,
kann ich ihn bis ca. 3,9 V laden.

Ich glaube nicht das mit dem Motor Contoler oder dem BMS
etwas nicht in Ordnung ist, wahrscheinlicher
mit der besagten Zellbank.

Obwohl ich nicht verstehe, wie durch eine oder vielleicht
zwei defekte Zellen eine Zellbank aus 6 parallel geschalteten
Zellen so schnell insgesamt auf 2,9 V runtergezogen werden kann.
#Ich vermute eine schlechte/kalte Lötstelle in der Reihenschaltung
an der Verbindungsstelle dieser Zellbank zur nächsten.

Ich habe das Akkupack schon mehrfach geöffnet und versucht den Fehler
zu lokalisieren.

Rein durch Observation oder mechanische Bewegung kann ich an der
betreffenden Zellbank keine Auffälligkeiten entdecken.

Was meint ihr?--Was kann/sollte ich tun, um den Fehler zu beheben.

PS
Ich habe übrigens von allen Zellbänken Test-Anschlüsse auf die
Außenseite des Cases gelegt, damit ich bei etwaigen Problemen anhand
von Messungen sofort erkennen kann ob , bzw., welche Zellbank ein
Fehlverhalten aufweist.
Benutzeravatar
voltmeter
Beiträge: 1029
Registriert: Mo Aug 24, 2020 1:18 am

Re: Eigenbau Pedelec Akku -- schaltet nach Minuten ab (eine Zellbank 2,9 V)

Beitrag von voltmeter »

hast du die 2,9v selbst nachgemessen?

wenn ja dann ist da irgendwas nicht ok mal die lötstellen nachlöten wenns nichts bringt zellen raus und neumachen
du kansnt auch noch wenn du eine wärmebidkamera hast mal draufschauen evtl heizt eine zelle oder hat einen geregelten kurzschluss

ja ist blöd beim case da müssen dann alles entlötet werden, aber so ist das mit gebrauchten
peter4you
Beiträge: 3
Registriert: Do Nov 25, 2021 12:14 pm

Re: Eigenbau Pedelec Akku -- schaltet nach Minuten ab (eine Zellbank 2,9 V)

Beitrag von peter4you »

UPDATE
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Ich habe jetzt das gesamte Hailong-Selbstbau-Akkupoack via 3 in Reihe
geschalteter 50 W Halogenlampen bis zum Abschalten des BMS entladen.

Hat ca. 1,5 Std. gedauert.

Die besagte Zellbank hat sich genauso langsam entladen wie der Rest
der anderen Bänke!

Deswegen verstehe ich nicht, daß beim tatsächlichen Fahrversuch der
Akku nach 5 Minuten abschaltet und an der besagten Zellbank eine
Spannung von 2,9 V gemessen werden kann.

Obwohl bei Fahrtbeginn eine Spannung von ca. 3,9 V gemessen
werden kann!
Benutzeravatar
Stefanseiner
Beiträge: 1474
Registriert: Sa Apr 11, 2020 8:44 pm
Wohnort: Saarland
Kontaktdaten:

Re: Eigenbau Pedelec Akku -- schaltet nach Minuten ab (eine Zellbank 2,9 V)

Beitrag von Stefanseiner »

da ist wahrscheinlich mindestens eine der Zellen kaputt und bringt die Leistung nicht mehr. Das müssen die anderen 5 oder 4 Zellen im selben Block ausgleichen, und dadurch bricht die Spannung unter Last (im Fahrbetrieb) zusammen.
Die Halogenlampe ist keine nennenswerte Last, deswegen zeigt sich das Phänomen hier nicht
peter4you
Beiträge: 3
Registriert: Do Nov 25, 2021 12:14 pm

Re: Eigenbau Pedelec Akku -- schaltet nach Minuten ab (eine Zellbank 2,9 V)

Beitrag von peter4you »

@Stefanseiner
ich denke schon, dass 3 in Reihe geschaltete 50W Halogenlampen eine nenneswerte Last darstellen (150W).--Die Endladung bis 2,8V des betreffenden Zellblocks tritt hier ja auch auf.--Was mich nur überrascht (aber vielleicht ist das so), ist das die anderen 5 parallel geschalteten Zellen in dieser Zellbank sooo schnell ebenfalls auf 2,8V runtergezogen werden.
paddy72
Beiträge: 80
Registriert: Di Jun 29, 2021 5:03 pm
Wohnort: Südhessen

Re: Eigenbau Pedelec Akku -- schaltet nach Minuten ab (eine Zellbank 2,9 V)

Beitrag von paddy72 »

@peter4you: dieselbe Diskussion hast Du ja im Pedelecforum auch schon losgetreten: Pedelecforum

Deine Halogenlampen erzeugen eine Last auf dem Pack von 50VA/12V = 4,2 A max. - bricht die Spannung des Akkus etwas ein sind es sogar weniger. Dein bike kann aber 10A und kurzfristig auch deutlich mehr ziehen, d.h. die Last ist wesentlich höher. Wenn dann eine Zelle nicht liefern kann, haben die anderen noch mehr Last und die schwache Zelle bricht ganz ein und das BMS schaltet ab. So einfach ist das! Messe mal den Akku unter der echten Last vom bike, dann wirst Du das feststellen.

Mit einer Last von 3-4 Ohm, die 10 A aushält, könntest Du das auch testen. Edelstahldraht von 1mm DM hat ca. 1 Ohm auf 1m Länge und hält 10A kurzzeitig aus (Achtung: helle Gelbglut!). Wickel 3m davon als Spirale um eine Stange und tauche die Spirale in Wasser - dann hast Du deinen Lastwiderstand ;) Den Edelstahldraht mit Lüsterklemme kontaktieren, löten kannst den nicht.
Antworten